Mississippi State Tactical Airsoft Club


 
HomeHome  MS-TAC SiteMS-TAC Site  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  
Welcome to MS-TAC's new forums. New announcements will be displayed here.
By default all topics you post or reply to will set you to watching them. You can turn this off under Profile > Preferences.
Check out the sticky under MS-TAC > General to visit the old forums.

Share | 
 

 M16 problems

View previous topic View next topic Go down 
AuthorMessage
echo214



Posts : 35
Join date : 2011-02-14
Age : 21

PostSubject: M16 problems   Mon Feb 14, 2011 5:37 pm

ok, my M16 keeps randomly losing power. not locking up. if i leave it alone for a few minutes, it works again.

also, the hopup only works every few shots. bucking is not ripped, and barrel is not twisted, etc...

gun is a JG M16A3 enhanced purchased in early december 2010
Back to top Go down
View user profile
Victor
Admin
Admin
avatar

Posts : 238
Join date : 2011-01-23
Age : 29
Location : MSU Starkville, Mississippi

PostSubject: Re: M16 problems   Mon Feb 14, 2011 8:03 pm

My G&G G2010 was having a similar problem. Found out it was my motor which had gone bad. It may also be your wiring or trigger contacts.

I'd check the trigger contacts first to see if they are corroded, then check your wiring for any faults. To check your motor you can pull it out and try firing it. Pull the trigger a few times and see if the motor "sticks" or stops working at any points.
Back to top Go down
View user profile http://www.ms-tac.org.msstate.edu/
Aramis
Esteemed Alumni
Esteemed Alumni
avatar

Posts : 126
Join date : 2011-01-25
Location : Mississippi State University

PostSubject: Re: M16 problems   Tue Feb 15, 2011 1:45 pm

Definitely and electrical problem. Check the wiring connections. Connections between
Fuse
Motor
Trigger

Your trigger contacts might also be wearing down or sticking. Check all those things along with the motor as Victor said.
Back to top Go down
View user profile
echo214



Posts : 35
Join date : 2011-02-14
Age : 21

PostSubject: Re: M16 problems   Wed Feb 16, 2011 4:25 pm

found the problem. the positive motor wire plug is broken in half.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: M16 problems   

Back to top Go down
 
M16 problems
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Bocar 34 PICT-3 Carb Problems
» FAQ: Steering Column Slop, Problems & Replacement
» Instruments panel problems.
» RZR Wheel Hub Problems?
» Ignition Problems

Permissions in this forum:You cannot reply to topics in this forum
Mississippi State Tactical Airsoft Club :: Airsoft General :: AEG Discussion-
Jump to: